Fatal! Perl must be installed before proceeding!

It’s a cPanel installation time error due to the absence of Perl module on server.

Error details:

Fatal! Perl must be installed before proceeding!

Solution:

# yum install perl

That’s it. 🙂

Post navigation

Arunlal Ashok

Engineer at Endurance International Group. Linux lover.

Always happy for an open discussion! Write to arun (@) crybit (dot) com.

Leave a Reply

Your email address will not be published. Required fields are marked *